Dismiss Notice
Woodbarter has upgraded to HTTPS. Please see click here for all the details.

Alerts/Notifications

Discussion in 'Bugs, Problems, & Other Issues' started by JR Custom Calls, Mar 14, 2014.

  1. JR Custom Calls

    JR Custom Calls Gobble Gobble Full Member Thread Starter

    Messages:
    4,220
    Likes Received:
    1,995
    Location:
    Winchester, Ky
    First name:
    Jonathan
    I'm not getting alerts like I used to. For instance, someone 'liked' a post of mine a few minutes ago, but I didn't get an alert up at the top right like I used to. This has been happening pretty frequently since around the time of the last update/maintenace a few days ago.

    No idea if it's related to the update or not... but any thoughts on a fix? Surely it's not just happening to me?
     
  2. TimR

    TimR Sawdust Engineer Full Member

    Messages:
    4,352
    Likes Received:
    1,995
    Location:
    Blairsville, GA
    First name:
    Tim
    Check your alert preferences in your control panel. Could be they got reset when upgrade happened.
     
  3. JR Custom Calls

    JR Custom Calls Gobble Gobble Full Member Thread Starter

    Messages:
    4,220
    Likes Received:
    1,995
    Location:
    Winchester, Ky
    First name:
    Jonathan
    Thanks. Just checked, everything has a checkmark.

    Here's the weird part. Earlier, I got an alert that someone had replied to my thread. When I saw that there was a reply here, there was no alert. So, it seems to pick certain things to alert me about... but in no obvious method.
     
  4. JR Custom Calls

    JR Custom Calls Gobble Gobble Full Member Thread Starter

    Messages:
    4,220
    Likes Received:
    1,995
    Location:
    Winchester, Ky
    First name:
    Jonathan
  5. Kevin

    Kevin Wood is good. Staff Member Administrator Global Moderator Founding Member Full Member

    Messages:
    30,921
    Likes Received:
    8,325
    Location:
    Texas
    First name:
    Kevin
    I got the alert for that. I'm going to to see if there's an alert cache that can be rebuilt in the database. I think there is. Let me try that . . . .



    Working on it right now....let's see that should just about do it . . .

    mad scientist.jpeg

    nuclear-explosion.jpg
     
  6. JR Custom Calls

    JR Custom Calls Gobble Gobble Full Member Thread Starter

    Messages:
    4,220
    Likes Received:
    1,995
    Location:
    Winchester, Ky
    First name:
    Jonathan
    Oh goodness...

    I did get a notification that you quoted my post. I'll let you know if this keeps on happening.
     
  7. Kevin

    Kevin Wood is good. Staff Member Administrator Global Moderator Founding Member Full Member

    Messages:
    30,921
    Likes Received:
    8,325
    Location:
    Texas
    First name:
    Kevin
    I'll have to enlist @MattW for this. I didn't see an option to rebuild alert cache. I haven't bugged Matt about anything in a few days anyway let's see what he says.
     
  8. JR Custom Calls

    JR Custom Calls Gobble Gobble Full Member Thread Starter

    Messages:
    4,220
    Likes Received:
    1,995
    Location:
    Winchester, Ky
    First name:
    Jonathan
    Ok. FWIW, I didn't get a notification that you had replied this time.
     
  9. MattW

    MattW Server Admin Administrator Global Moderator Forum Moderator Founding Member Full Member

    Messages:
    185
    Likes Received:
    109
    Location:
    Rotherham, UK
    First name:
    Matt
    There is nothing wrong with the alert settings. I could see you have 1 unread alert currently.

    I got the tagging alert when @Kevin tagged me.
     
  10. JR Custom Calls

    JR Custom Calls Gobble Gobble Full Member Thread Starter

    Messages:
    4,220
    Likes Received:
    1,995
    Location:
    Winchester, Ky
    First name:
    Jonathan
    Great. So it's just something with mine then.

    I did have one alert, Tony liked my post in his thread. Didn't get one for this thread.
     
    • Like Like x 1
  11. Kevin

    Kevin Wood is good. Staff Member Administrator Global Moderator Founding Member Full Member

    Messages:
    30,921
    Likes Received:
    8,325
    Location:
    Texas
    First name:
    Kevin
  12. JR Custom Calls

    JR Custom Calls Gobble Gobble Full Member Thread Starter

    Messages:
    4,220
    Likes Received:
    1,995
    Location:
    Winchester, Ky
    First name:
    Jonathan
    I did get one there. It seems that now the only time I don't get them is when someone replies to a thread that I've posted in or started. I wonder if somehow a setting got changed that subscribes me to threads when I start or post in them?
     
  13. MattW

    MattW Server Admin Administrator Global Moderator Forum Moderator Founding Member Full Member

    Messages:
    185
    Likes Received:
    109
    Location:
    Rotherham, UK
    First name:
    Matt
    Can you take a screen shot of your alert preferences?
     
  14. JR Custom Calls

    JR Custom Calls Gobble Gobble Full Member Thread Starter

    Messages:
    4,220
    Likes Received:
    1,995
    Location:
    Winchester, Ky
    First name:
    Jonathan
  15. JR Custom Calls

    JR Custom Calls Gobble Gobble Full Member Thread Starter

    Messages:
    4,220
    Likes Received:
    1,995
    Location:
    Winchester, Ky
    First name:
    Jonathan
    I think I just figured out what the issue was... I guess that when you applied that update, it somehow unchecked the option to automatically watch threads that i post in... which was originally checked by default.

    Screen Shot 2014-03-17 at 8.55.34 AM.png


    I checked it, so I'll let you know if this takes care of it. Don't know why I couldn't find that before.
     
  16. JR Custom Calls

    JR Custom Calls Gobble Gobble Full Member Thread Starter

    Messages:
    4,220
    Likes Received:
    1,995
    Location:
    Winchester, Ky
    First name:
    Jonathan
    Ok... last post hopefully.

    This seems to have resolved it. Maybe this will help someone else if they encounter the same issue.


    I'm happy now :

    ) Screen Shot 2014-03-17 at 9.14.50 AM.png
     
  17. MattW

    MattW Server Admin Administrator Global Moderator Forum Moderator Founding Member Full Member

    Messages:
    185
    Likes Received:
    109
    Location:
    Rotherham, UK
    First name:
    Matt
    That's good that it's sorted, however, the update doesn't change any of the users alert preferences, as they are set on a per user basis. I've updated about 10 sites now to XF1.3 and no one else has reported this, and there are no reports of this on the support forums.
     
  18. JR Custom Calls

    JR Custom Calls Gobble Gobble Full Member Thread Starter

    Messages:
    4,220
    Likes Received:
    1,995
    Location:
    Winchester, Ky
    First name:
    Jonathan
    I can assure you that I did not uncheck that box... and I noticed this the day after you did the update. Must be one heck of a coincidence then. Doesn't really matter though, because it's working now and I know where to go if it happens again.
     
    • Like Like x 2
Current Time: 2:33 AM