Favicon Feedback

Kevin

Wood is good.
Administrator
Global Moderator
Founding Member
Full Member
Messages
30,922
Reaction score
37,163
Location
Texas
First name
Kevin
If you have Wood Barter bookmarked on your bookmark bar or elsehwere, where the favicon shows, is it showing for you or do you just get the generic bookmark image? For those that may not know what a favicon is, it's an icon for your favorites folder and bar. Here is the WB favicon showing on my bookmark bar where the green arrow points...
favicon1.jpg


And 3 radio stations I listen to that do not have a favicon enabled and their bookmark icon is just a generic page icon . . .

favicon2.jpg

If you don't have WB bookmarked please do not vote. I need to know who it is working for and who it isn't. Please let me know what device and browser you use. For example a device is a iphone, android, laptop or PC etc. A browser is like Chrome, Firefox, Internet Explorer, Safari or Opera etc.

Poll Closed
 
Last edited:

ripjack13

ɹǝʇɹɐqpooʍ
Staff member
Administrator
Global Moderator
Forum Moderator
Messages
25,700
Reaction score
28,993
Location
Connecticut
First name
Marc
Mine is not. Using firefox on a windows based pc. I acually had an upgrade, and after that it was gone. I will check tomorrow on my chrome.
 
Last edited:

rocky1

Creator of Shavings and Sawdust!
Full Member
Messages
8,998
Reaction score
16,524
Location
Way North Florida
First name
Rocky
Nope... I'm running SlimBrowser on a Windows machine for default, it runs on the IE Browser Engine.

Tried it on Internet Explorer, Microsoft Edge, Comodo Dragon. Don't know where my Firefox went, somehow disappeared when I upgraded Windows.

Not showing in the Address Bar, or on the Favorites Bar.
 

Schroedc

Trying to kick a nasy sawdust habbit....
Staff member
Global Moderator
Full Member
Messages
10,448
Reaction score
21,539
Location
Rushford MN
First name
Colin
Chrome browser on a Win 7 PC and a Win 10 PC and neither of them show the Favicon. Also not showing on My phone, Chrome on Android
 

Kevin

Wood is good.
Administrator
Global Moderator
Founding Member
Full Member
Messages
30,922
Reaction score
37,163
Location
Texas
First name
Kevin
  • Thread Starter Thread Starter
  • #6
Not showing in the Address Bar, or on the Favorites Bar.
It has to show something if you added it. Whether or not it is the generic page or the "W" favicon it will show something - you do realize that?

You may be saying that the "W" is not showing even though you have bookmarked the site - is that it?
 

Kevin

Wood is good.
Administrator
Global Moderator
Founding Member
Full Member
Messages
30,922
Reaction score
37,163
Location
Texas
First name
Kevin
  • Thread Starter Thread Starter
  • #7
Okay guys I am going to make an adjustment and everyone can refresh their page. You may have to clear your cache/cookies. It might take a day or two to be visible they say.
 

rocky1

Creator of Shavings and Sawdust!
Full Member
Messages
8,998
Reaction score
16,524
Location
Way North Florida
First name
Rocky
The favicon is not showing in the address bar, nor in the favorites bar, nor in the quick fill bar on SlimBrowser... only the generic icons show. Same holds true in the other browsers as well, nothing but generic icons in the address bar or favorites bar .

Considering you only have 1 vote saying it's working thus far, you might want to have that individual clear Temporary Internet Files and check again. It appears your favicon is not working on either the IE or Mozilla Browser Engine, in multiple browsers running on each, and given Marc's statement that it disappeared on his browser after an update, I'd guess temporary internet files were cleared in his update. If in fact that's on your computer, it could be calling it from your web folder. I've seen stranger things happen.
 

Kevin

Wood is good.
Administrator
Global Moderator
Founding Member
Full Member
Messages
30,922
Reaction score
37,163
Location
Texas
First name
Kevin
  • Thread Starter Thread Starter
  • #9
The favicon is not showing in the address bar, nor in the favorites bar, nor in the quick fill bar on SlimBrowser... only the generic icons show. Same holds true in the other browsers as well, nothing but generic icons in the address bar or favorites bar .

Considering you only have 1 vote saying it's working thus far, you might want to have that individual clear Temporary Internet Files and check again. It appears your favicon is not working on either the IE or Mozilla Browser Engine, in multiple browsers running on each, and given Marc's statement that it disappeared on his browser after an update, I'd guess temporary internet files were cleared in his update. If in fact that's on your computer, it could be calling it from your web folder. I've seen stranger things happen.
You may have missed post #7.
 

rocky1

Creator of Shavings and Sawdust!
Full Member
Messages
8,998
Reaction score
16,524
Location
Way North Florida
First name
Rocky
Yep, it popped up while I was typing post 8, and I've now cleared Browser History, Cache, Temporary Internet Files, Cookies, and rechecked, and you still got problems dude. Pain in the a$$ when something as simple as a favicon refuses to work. Been down that road. Good luck with it!
 

rocky1

Creator of Shavings and Sawdust!
Full Member
Messages
8,998
Reaction score
16,524
Location
Way North Florida
First name
Rocky
Now you got it working! Favicon popped up everywhere in SlimBrowser.

Likewise now seeing it in IE and Comodo Dragon.
 
Last edited:

Kevin

Wood is good.
Administrator
Global Moderator
Founding Member
Full Member
Messages
30,922
Reaction score
37,163
Location
Texas
First name
Kevin
  • Thread Starter Thread Starter
  • #12
Now you got it working! Favicon popped up everywhere in SlimBrowser.

Likewise now seeing it in IE and Comodo Dragon.
Like I said - maybe you keep missing post #7 where I said it can take some time. It can take a while I guess it's like propagation on a smaller scale.
 

rocky1

Creator of Shavings and Sawdust!
Full Member
Messages
8,998
Reaction score
16,524
Location
Way North Florida
First name
Rocky
No, I didn't miss your comment in post 7, nor have I ever experienced a magical 2 day delay in a favicon popping up on a browser after clearing cache, and temporary internet files, using CCleaner. The delay is typically experienced while the browser overwrites cached paged files. When you dump everything using CCleaner, the favicon typically pops up right away.


There are a number of solutions found here as well... http://stackoverflow.com/questions/2208933/how-do-i-force-a-favicon-refresh

One or two of which provide code you can execute on the site to force refresh of the cached file on viewers' computers. While they're not guaranteed to work in all browsers, they may help. Renaming the Favicon file is typically the easiest method, as the browser sees the new filename and rewrites it to cache.
 
Last edited:

ripjack13

ɹǝʇɹɐqpooʍ
Staff member
Administrator
Global Moderator
Forum Moderator
Messages
25,700
Reaction score
28,993
Location
Connecticut
First name
Marc
It shows on my pc using Firefox...and also my android phone using Boat browser....

edit....it also shows on my android tablet on the browser tab.
 
Last edited:

Kevin

Wood is good.
Administrator
Global Moderator
Founding Member
Full Member
Messages
30,922
Reaction score
37,163
Location
Texas
First name
Kevin
  • Thread Starter Thread Starter
  • #15
Thanks Rocky I am familiar with both your linked site and the suggestions found there. It's a well known site for Admins.
 

Kevin

Wood is good.
Administrator
Global Moderator
Founding Member
Full Member
Messages
30,922
Reaction score
37,163
Location
Texas
First name
Kevin
  • Thread Starter Thread Starter
  • #17
I been playing around with different designs. Don't worry the one I have up now will be gone tonight or sooner whenever I have time to make another one - it sucks.
 

ripjack13

ɹǝʇɹɐqpooʍ
Staff member
Administrator
Global Moderator
Forum Moderator
Messages
25,700
Reaction score
28,993
Location
Connecticut
First name
Marc
I been playing around with different designs. Don't worry the one I have up now will be gone tonight or sooner whenever I have time to make another one - it sucks.
I like the W from the logo...simple and the same...
 

Kevin

Wood is good.
Administrator
Global Moderator
Founding Member
Full Member
Messages
30,922
Reaction score
37,163
Location
Texas
First name
Kevin
  • Thread Starter Thread Starter
  • #20
I like the W from the logo...simple and the same...
Me too but with all the different mobile devices a site really needs more than one. It's complicated - nothing like it was just a short time ago. I designed one for each of the various devices apple/droid/pc/mac but haven't implemented them yet. Try to get time tonight.
 
Top