Upcoming Forum Software Update

MattW

Server Admin
Staff member
Administrator
Global Moderator
Founding Member
Full Member
Forum Moderator
Messages
289
Reaction score
336
Location
Rotherham, UK
First name
Matt
  • Thread Starter Thread Starter
  • #41
Just an observation here. The wwoodbarterogo seems to be incredibly small now. Can it be made bigger? Maybe on it's own line at the top?
It's only small on mobile, because it shrinks into the floating nav bar. I did split it out, but again, people complained that it was taking up space. The logo shouldn't be a focus on mobile, while space is at a premium.
 

woodtickgreg

scroll, flat, spin
Staff member
Global Moderator
Founding Member
Full Member
Forum Moderator
Messages
15,353
Reaction score
17,723
Location
Eastpointe, Mi. usa
First name
Greg
I have also noticed than on my mobil I have to type very slowly or the message gets all jumbled, it's like it cant keep up.
 

MattW

Server Admin
Staff member
Administrator
Global Moderator
Founding Member
Full Member
Forum Moderator
Messages
289
Reaction score
336
Location
Rotherham, UK
First name
Matt
  • Thread Starter Thread Starter
  • #43
I have also noticed than on my mobil I have to type very slowly or the message gets all jumbled, it's like it cant keep up.
That's not something I've ever experienced on any xenforo 2 forum.
 

woodtickgreg

scroll, flat, spin
Staff member
Global Moderator
Founding Member
Full Member
Forum Moderator
Messages
15,353
Reaction score
17,723
Location
Eastpointe, Mi. usa
First name
Greg
It seems to be on my phone, doesn't seem to be happening on my tablet. I shut my phone off and I'm rebooting it to see if it helps.
 

ripjack13

ɹǝʇɹɐqpooʍ
Staff member
Administrator
Global Moderator
Forum Moderator
Messages
25,547
Reaction score
28,835
Location
Connecticut
First name
Marc
It shows for me Greg. Both in landscape and portrait mode. On mobile. Is that what you're referring to?

Screenshot_20200101-014325.png

Screenshot_20200620-214644.png

Screenshot_20200620-214624.png
 
Top